cassandra_helperが動かない(覚え書き)


この記事の所要時間: 045

cassandra_helperを動かそうとするとこんなエラーメッセージが表示される。

バージョンを指定してthriftをインストール

thriftのバージョンが合っていないらしいので0.5系を入れる。

それでもthriftのバージョンが合っていない

0.6.0のthriftが有効になってるので0.5.0が動かせない。

バージョンの共存のさせ方が不明だっったため、thrift0.6.0を強制アンインストール

これでcassandra_helperが動くようになった。

投稿者紹介

株式会社ユニキャスト
私たちは、テクノロジに魅せられた個性あふれるメンバーによって構成された茨城県日立市に本社を構えるベンチャー企業です。
”テクノロジを通して「驚き」と「感動」を創造し、人々の「夢」と「笑顔」を支えます。” の経営理念をモットーに明るい未来を描き、ワクワクする企画提案を続けて参ります。

人気の記事

コメント

  1. […] 記録用手帳 Web系プログラマーの備忘録 コンテンツへ移動 ホームアプリケーション ← passwdで特定のユーザーのパスワードを剥奪する cassandra_helperが動かない(覚え書き) → […]

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

PAGE TOP